電流計の取り付け

過電装と言われ続け、久しい...

ほんとに過電装なの? BATTは大丈夫か? オルタの発電は足りてるのか?

「気になり出すとキリがない」
と言うわけで、アンペアメータを取りつけて、現状を確認してやろうと言うことです。


−−取り付けの概要と電流計の仕組み−−

電流計はバッテリとヒューズBOX間の配線に割り込ませるのが基本です。
バッテリから放電中は(−)を示し、充電中は(+)を示します。
この状況を見ていることで、電装周りに問題が無いかを確認することが出来ます。

○ 取り付けのイメージ



※バッテリ、ヒューズBOX間の配線を延長して、室内に引き込み、メータを割り込ませます。
 当然、最低でも 5スケ以上の線を使用します。
※始動に必要な電力は、メータを通らず セルへ直接供給されるので心配無用です。


○ キーをACCに




※オルタネータは発電を始めていないので、必要な電力は全てバッテリから供給されます
  この時、針は − 側を示します。


○ エンジン始動直後




※始動直後は、バッテリの電力を充電する為にバッテリ側へ一部流れます
  この時、針は + 側を示します。



○ しばらく走行後




※充電が完了すると、バッテリ側へはほとんど流れず、オルタネータから必要な電力は供給されています。
  この時、針は 0 側を示します。

※この時 バッテリは何もしていないに等しいので、極端な話し 外してしまっても 車は走ります。


○ 電力消費が多い場合




※真夏、夜間、エアコンON、ステレオON 等のような、電力消費過多状態に成ると、バッテリから少しずつ
  足りない分を補う形に成っています。
  この状態が長く続くと、最悪バッテリが上がります。 走行していても上がってしまうのはこのような状況の時です。


始動時などに、大きく動きますが、走行時には ほとんど振れません「おもしろくないほど」
このメータがおもしろく動いてしまうと、問題が有ると言うことなんですが... (^-^;)



[TOP へもどる]




老舗の「大森」 アンメータです。

−50A〜+50A の測定範囲が有ります。




インパネ上部に取りつけるため、こんなタイプのメータホルダを用意しました。
以外に高いのには驚き....





メータフードと共に、ホルダに差し込みます。





裏側から、付属のステーで押さえ、電極の所で ナットを締めます。





次にハーネスを用意します。「大森」の純正部品でもOKです。「5スケ」
今回は、電源用の 5.5スケ を用意しました。

5.5とも成ると、結構太いですね。





端子をきっちりかしめ、半田を流します。





端子へ接続。





ここのショートは絶対まずい「最悪車両火災」の為、コルゲートチューブできっちり絶縁します。





ダッシュボート右側に取りつけるため、ドアのモールを剥がします。





内張の上部を引っ張ると、簡単に取れてきます。





内張を外します。





ここの隙間から、コードをアクセルペダル横まで落とします。まっすぐ通ります





エンジンルーム右前のゴムブッシュに少し穴を開け、コードを通すために、針金を差し込んでいきます。





アクセルペダルの右上辺りから、針金を引き出し、メータからのコードをしっかり結びます。





そのまま 針金を引き抜けば、コードがエンジンルームに引き込めます。





メータの設置はこんな状況。





ヒューズBOXのここのハーネスが バッテリからの配線です。





バッテリメータへ、メータからヒューズBOXへと配線します。





配線は極力短くする必要が有るため、必要最低限の長さにここで調整し、端子を取りつけます。

半田が必要かは いろいろ議論が有るようですが、外れるのもイヤなので、半田を掛けました。





元のハーネスは極力いじりたくないので、メータからの配線は、ボルト止めする事にしました。





さすがにそのままではまずいので、ケースに収めました。





配線をタイラップ等で、固定します。





イルミ線は リモコンミラーSWの背面 「赤/黒」を使用します。





ACC ON で、少しだけ −側に振れます。





イルミON





フォグ ON 結構使ってます。





ヘッドライト ON  バッテリがんばってます。





ACC に ブレーキ ブレーキライトは結構消費しますね。





ACC、フォグ、ヘッドライト、ブレーキON、全電装ON  いじめだ..こりゃ





ここで、エンジン始動。 ほんのちょっと バッテリいじめただけですが。
随分充電側に振れました。 普通の始動ではここまでには行きません。







時々起こる不思議な現象。

体感上、何も変化は有りませんが、突然 電圧が低下し、バッテリを消費します。(走行時)





しばらくすると、電圧も 約14Vに回復し、充電を始めます。

これが、何かの異常なのかは、しばらく様子を見るしかなさそうですね。


レギュレタに不具合? ECUからの信号? ELDユニットの問題?



[TOP へもどる]