電動タイプに変更

突然、CCS100が壊れてしまいました。
現象は、まったく動作せず。

実は、この現象2回目です。 初代のCCS-100も約3年で壊れました。
2台目もほぼ3年で壊れました。 (寿命か?

再購入して、ユニットだけ入れ替えれば良いのですが.....
それじゃあ おもしろくないので(爆

同じくAUDIOVOX社から出ている、電動のタイプに変えてみました。
購入したのは こちらから。

Rostra-1223という物です。 販売元のページではメーカー名が違うようですが。
AUDIOVOX社のサイトには、同社の製品の様に書かれています。(OEM?

ワイヤレスかレバー式のSWを選択となっています。
CCS-100のリプレースで有ることを伝えると、SWは流用可能との返事を頂きました。

(SW無しで 売って頂けました)

[Back]
−−−−−−−−−−−−−−−−−−−−−−−−
途中経過は省略します。 


ユニット本体




少し大きいですが、同じ位置になんとか納まりました。
付属ステーは非常に厚く頑丈でしたので、カットせず、そのまま曲げて使っています。



いろいろな所に、干渉しない位置を見つけるのに時間が掛かりました。

配線回り



必要な配線類は、CCS-100と まったく同じです。

CCS-100で引いてあった配線をそのままカットし、つなぎ換えることでOKでした。
基本的には、同じ色の配線をそれぞれつなぎます。
−−違った所−−
・黒線が 2本有ったので、両方アース
・電動の赤?線を CCSでは茶へ
・電動のこげ茶 を CCSでは赤へ

結局 室内側は いじっていません。



これが、Rostraに付いてきたハーネスですが、使用しないので、根本で切断しています。

このハーネス、途中にご丁寧にカプラが付いており。
実際に使用する場合、カプラーをグロメットに通すのは無理なので
一度切断して、再接続する必要が有りそうです。


スロットルケーブルの取り付け


取り付け方法はほとんど同じです。
違いが有るとすれば、パイプ末端が金属じゃなく、自分でナットをねじ込む形になるくらいです。







問題は、ココ

左がRostraの付属品、右がCCS-100 のです。
Rostraは若干短いので、プーリーへ掛ける際にちょっと大変そうです。
今回はCCS-100のリンクをそのまま使用しちゃいました。

3.0Lの場合、ワイヤーエンドにうまく掛からなかったのですが。
プーリーの加工が必要に成りそうです。
2.4Lの場合は、そのまま行けそうです。



付属してきた物


小物はCCS-100とほぼ同じです。
マニュアルは、肝心の部分の和訳を付けてくれてありました。

設定情報はソレで簡単に確認出来ました。

−−DipSWの設定−−
1−OFF、2−OFF (感度 微弱)
3−ON、4− OFF、5−OFF、6−OFF (パルス 4000)
7−OFF、8−ON、9−OFF (6気筒/LOW)
10−ON (車速 ECU)
11−ON (AT車
12−OFF (SWはOPEN回路



気になる動作の状況ですが....

若干 アクセルワークが下手です。
設定時、一度必ず車速が落ちます。
感度を上げると、加速等も良くなりますが、ぎくしゃく感が増えました。
速度維持、再加速等は良い感じです。

たまーにセット出来ないことが有りますが、もう一度ボタンを押せば
問題無くセット出来ました。

動作の自然さでは 負圧式の方が良いでしょう。

ところで.....

こいつ、何処まで 加速するんだろ、しかも 何処までセット可能やら
(リミッタないのかも?

[Back]